4年前 (2016-01-07)  web相关 系统运维 |   52 条评论  631 
百度已收录 | 文章评分 0 次,平均分 0.0

最近在做一个mysql4.0的数据升级成mysql5.0的任务。

各种不兼容乱码语法问题搞得头晕脑胀。百度得知有一个款工具可以直接从mysql4.0进行数据升级。
帝国备份王:http://www.phome.net/product/Ebak.html

安装完成,访问目录填写完信息,提示:

“您填写的数据库用户名或密码有误,链接不上数据库.修改不成功!“

去官方论坛一搜索,发现类似问题的人还真不少,不过按照论坛的方法挨个去试验,没有一个可以解决问题。
检查过程一直绕弯路繁琐,最终发现,问题出在php语法上。

最终最终的解决办法,更换php版本为5.2

输入密码。通过验证。

 

除特别注明外,本站所有文章均为张子豪博客(ZihaoBlog)原创,转载请注明出处来自https://www.zihao123.com/1296.html

关于
93年菜鸟云主机运维。

发表评论

表情 格式

暂无评论

切换注册

登录

忘记密码 ?

您也可以使用第三方帐号快捷登录

切换登录

注册

×
订阅图标按钮